OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster017 / Cluster026 / Cluster030
Incident Report for Web Cloud
Resolved
Start time : 14/05/2024 12:00 UTC
End time : 14/05/2024 13:20 UTC
Service impact :The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on a software.
Posted May 14, 2024 - 13:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2024 - 13:13 UTC
Update
These other clusters are also impacted:
clusters002,003,005,006,007,010,011,013,014,015,017,020,023,026,029,030 and 031.
Posted May 14, 2024 - 13:12 UTC
Investigating
Start time : 14/05/2024 12:00 UTC
Service impact : Websites net2ftp.clusterXXX and phpmyadmin.clusterXXX might be unavailable a few minutes on Cluster017/Cluster026/Cluster030.
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.
Posted May 14, 2024 - 12:25 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster017, Cluster026, Cluster030).