OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7368 — Collect SFR in 42
Incident Report for Web Cloud
Resolved
The synchro DSL are UP but the Internet connections
do not mount.

We are checking the origin of the problem.

Update(s):

Date: 2012-09-25 15:30:51 UTC
We had a generic incident after the loss of an equipment (BAS) blocking the connections.

The incident is finished, we are waiting for the confirmation and we will inform you as soon as possible.

Date: 2012-09-25 15:16:38 UTC
The departments 43 69 42 are affected since 14:15

The investigation is in progress from the operator's side.
Posted Sep 25, 2012 - 15:15 UTC