OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-pv30535-*
Incident Report for Web Cloud
Resolved
Hello,

After installation of windows Update, we encountered some issue on the servers.

Some services was not able to start and we are working on it.

Exchange Team

Update(s):

Date: 2021-05-20 14:51:28 UTC
Hello,

Server is up and running since noon.

Exchange team
Posted May 20, 2021 - 00:38 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).