OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11279 — bea75
Incident Report for Web Cloud
Resolved
We have detected a fault on one of the vdsl cards on bea75.
We will replace it.

Update(s):

Date: 2014-07-28 07:10:58 UTC
Replacement completed, access restored.
Posted Jul 28, 2014 - 07:10 UTC