OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX/GRA/SBG][Webcloud] - Mailbox access
Incident Report for Web Cloud
Resolved
Start time : 22/07/2022 07:30 UTC
End time : 22/07/2022 09:38 UTC
Root cause : Authentication of customers on their email account had a malfunction.
The monitoring didn't spot any flaw about the resolution of the issue. We are closing the incident.
Posted Jul 22, 2022 - 18:56 UTC
Monitoring
Start time : 22/07/2022 07:30 UTC
Service status: Actually, mailbox access from Outlook to ex3.mail.ovh.net and mail delivery function properly.
Root cause : Authentication of customers on their email account had a malfunction.
Ongoing actions : We place the incident under monitoring to confirm the resolution of the authentication issues.
Posted Jul 22, 2022 - 09:02 UTC
Investigating
Start time : 22/07/2022 07:30 UTC
Service impact : Mailbox access from Outlook to ex3.mail.ovh.net may not function properly. Mail delivery may also be delayed.
Ongoing actions : Our technicians are currently working on in order to fix it.
Posted Jul 22, 2022 - 07:43 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Delivery email, Mailbox Access).