OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9404 — Slow sending of emails
Incident Report for Web Cloud
Resolved
We have detected delays in sending emails caused by a spam issue.
We are intervening.

Update(s):

Date: 2013-09-25 12:47:05 UTC
The problem has been resolved.
Posted Sep 25, 2013 - 09:39 UTC