The scheduled maintenance has been completed. End time : 26/02/2025 23:59 UTC
Posted Feb 27, 2025 - 02:49 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 00:00 UTC
Update
We have new information regarding the maintenance.
Please find below an update on the situation: Start time : 27/02/2025 00:00 UTC End time : 27/02/2025 02:00 UTC Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically: • Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters. • Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 18, 2025 - 16:54 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer. This may temporarily affect availability.
Start time : 26/02/2025 21:00 UTC End time : 27/02/2025 00:00 UTC Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically: • Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters. • Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications.