Start Time : 26/09/2022 16:20 UTC End Time : 26/09/2022 16:35 UTC Service impact : Hosted websites on Filerz1014 were slow Root cause : An overload on the storage equipment caused the incident Current status : Resolved
Posted Sep 26, 2022 - 16:49 UTC
Investigating
Start time : 26/09/2022 16:20 UTC Service impact : Hosted websites on Filerz1014 may be slow Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 26, 2022 - 16:46 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).