OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4190 — filerz34
Incident Report for Web Cloud
Resolved
The filer homez.34 is currently unavailable. An intervention is ongoing.

Update(s):

Date: 2010-05-14 14:43:47 UTC
The intervention was finalized.

Date: 2010-05-14 14:40:45 UTC
The problem comes from one of the CPU. We will replace it.

Date: 2010-05-14 14:34:40 UTC
The filer has crashed again. We will proceed immediately to its replacement with a spare.

Date: 2010-05-14 10:53:04 UTC
The filer is available again.
The problem arises from the internal bus which connects the CPU to northbridge.
We will schedule an intervention in order to replace the filer with a spare.
Posted May 14, 2010 - 10:35 UTC