The scheduled maintenance has been completed. All the services are now operational.
Posted Aug 20, 2025 - 22:22 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 20:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.
Start time : 20/08/2025 20:00 UTC End time : 20/08/2025 22:30 UTC Service impact : During this maintenance, Cluster025 will be temporarily unavailable for 90 minutes. Service improvement : As part of our continuous improvement policy, we will be doing a migration of Cluster025 to Cluster125. Cluster Information concerned by the migration is available inside the Manager.
Thank you for your understanding.
Posted Jul 24, 2025 - 20:33 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster025).