OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][VoIP] - SMS reception delay
Incident Report for Web Cloud
Resolved
Start Time : 22/05/2023 11:04 UTC
End Time : 22/05/2023 13:30 UTC
Current Status : Our technical teams resolved the issue. All impacted services are now operational.
Posted May 22, 2023 - 14:37 UTC
Investigating
Start time : 22/05/2023 11:04 UTC
Service impact : Orange customers might experience delay in the reception of SMS.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 22, 2023 - 13:02 UTC
This incident affected: VoIP || Services (SMS).