OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Web Hosting] Filerz 286 Cluster013
Incident Report for Web Cloud
Resolved
Start time : 10/01/2022 07:15 UTC
End time : 11/01/2022 06:59 UTC
Root cause : The incident is the result of a material failure.
Current status : All data has been resynchronised. The incident is closed.
Posted Jan 11, 2022 - 07:24 UTC
Update
Ongoing actions : The operation went well, the service is again accessible for the customers of this filer286 with slightly affected performances. Thank you for your understanding
Posted Jan 11, 2022 - 00:11 UTC
Update
Ongoing actions : To solve the current incident, we will have to shut down the server between 30 minutes and an hour and replace the faulty component of the server to restore full data redundancy. This operation will be scheduled at 23:00 UTC. We thank you for your understanding.
Posted Jan 10, 2022 - 22:46 UTC
Update
Start time : 10/01/2022 07:15 UTC
Service impact : Websites hosted on the filerz 286 presented access slowdowns. No data loss is detected
Ongoing actions : The filerz is accessible again, the performance will however be degraded. We are still monitoring the situation
Posted Jan 10, 2022 - 10:40 UTC
Monitoring
Time to resolution : In the end, the procedure will take longer than expected.
We estimate a recovery by 10:30 UTC
Posted Jan 10, 2022 - 08:44 UTC
Identified
Service impact : Websites hosted on the filerz 286 presented access slowdowns. No data loss is detected
Root cause : The incident is the result of a material failure.
Ongoing actions : An intervention is in progress.
Time to resolution : We expect to be back online by 09:00 UTC
Posted Jan 10, 2022 - 08:33 UTC
Investigating
Start time :10/01/2022 07:15 UTC
Service impact : Website slowdown/unreachable on filer286
Technical impact (DC/geographical area) : GRA2
Scope of impact : All offers on cluster013
Ongoing actions : Investigating
Posted Jan 10, 2022 - 07:40 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster013).