OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Collaborative solutions] - Zimbra incident notification

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on our Zimbra offer has now been resolved.

Here is detail for this incident :
Start time : 19/04/2025 06:16 UTC
End time : 19/04/2025 10:25 UTC
Root Cause : This incident was caused by : https://network.status-ovhcloud.com/incidents/pdpxd8hw9fkr

We thank you for your understanding and patience throughout this incident.
Posted Apr 19, 2025 - 10:26 UTC

Identified

We have determined the origin of the incident affecting our Zimbra offer.

Here is detail for this incident :
Start time : 19/04/2025 06:16 UTC
Impacted Service(s) : Some customers are temporarily unable to access their mailboxes.
Root Cause : This incident is caused by : https://network.status-ovhcloud.com/incidents/pdpxd8hw9fkr
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 19, 2025 - 06:57 UTC
This incident affected: Collaborative solutions || Zimbra (Web Access).