OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4193 — filerz10 , 60gp / cluster010
Incident Report for Web Cloud
Resolved
We are observing slowdowns on the filer, we are looking for the cause of the problem.

Update(s):

Date: 2010-05-17 11:10:16 UTC
The problem has been corrected.

Progressive return to normal status on the entire cluster.

Date: 2010-05-17 11:06:39 UTC
We take the filer out of the cluster for a few minutes for a maintenance.

The sites hosted on /homez.10 will be inaccessible during this period of time.
Posted May 17, 2010 - 08:48 UTC