OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4174 — mysql5-1.300gp
Incident Report for Web Cloud
Resolved
The server mysql5-1.300gp is being restarted.

Update(s):

Date: 2010-05-11 07:34:56 UTC
The service is functional again.
Posted May 11, 2010 - 07:32 UTC