OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Hosted1, Hosted2, Hosted3, EmailPro, Biz, Dedicated
Incident Report for Web Cloud
Resolved
Bonjour,

Suite aux fortes chaleurs dans nos Datacentres, certains serveurs de nos clusters sur nos différentes infrastructures sont DOWN.

Les DB Exchange sont montées sur le second noeud mais il est possible que vous rencontriez quelques lenteurs de connexions.

L'équipe Exchange

---------------------------------
Hello,

Due to the high heat in our data centers, some servers of our clusters on our different infrastructures are DOWN.

The DB Exchange are mounted on the second node but it is possible that you will encounter some slow connections.

The Exchange Team

Update(s):

Date: 2019-07-26 07:11:27 UTC
Bonjour,

Toutes les infrastructures sont maintenant équilibrées.

L'équipe Exchange
-----------------------------
Hello

All infra are now equalized.

Exchange Team

Date: 2019-07-25 23:19:42 UTC
Toutes les DB, exceptées pour dedicated, sont redistribuées entre les nodes. Nous attendons la vérification d'un CPU par l'équipe DC avant de lancer l'operation.

All DB, except for dedicated, are redistributed between node. We wait for a CPU check by a DC tech before the redistribution of DB.
Posted Jul 25, 2019 - 14:17 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).