OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18263 — Exchange 2010
Incident Report for Web Cloud
Resolved
Following a storage incident, access to the Exchange service is not available on these servers:

xc72.mail.ovh.net
exchange-rp36592-001
exchange-bc41941-001
xc89.mail.ovh.net
exchange-mb79140-001
xc141.mail.ovh.net
xc86.mail.ovh.net
xc64.mail.ovh.net
exchange-mr23562-001
xc62.mail.ovh.net
exchange-mc72688-001
exchange-hm41997-001
xc143.mail.ovh.net
exchange-qs165-001

Update(s):

Date: 2016-05-26 14:42:14 UTC
exchange-mc72688-001 UP

Date: 2016-05-26 14:42:00 UTC
exchange-mc72688-001 UP

Date: 2016-05-26 14:41:49 UTC
xc72.mail.ovh.net => up
exchange-rp36592-001 => up
exchange-bc41941-001 => up


Date: 2016-05-26 14:41:39 UTC
exchange-qs165-001 UP

Date: 2016-05-26 14:41:28 UTC
Storage incident associated: https://status.ovh.net/?do=details&id=13380
Posted May 26, 2016 - 14:41 UTC