OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA/BHS][Web Hosting] - Cluster mail access incident notification
Incident Report for Web Cloud
Resolved
Start time : 11/09/2023 12:00 UTC
End time : 12/09/2023 14:30 UTC
Service impact : There was an issue to access mail via SMTP Mail port to all clusters.
Root cause : Software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 12, 2023 - 14:50 UTC
Identified
Start time : 11/09/2023 12:00 UTC
Service impact : There is an issue to access mail via SMTP Mail port to all clusters.
Root cause : Software issue.
Ongoing actions : Our technical teams are working to correct the issue.
An update will be issued once significant progress has been made.
Posted Sep 12, 2023 - 12:40 UTC
This incident affected: Web Hosting || Datacenter BHS (Cluster051) and Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).