OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7902 — Collect in the 15
Incident Report for Web Cloud
Resolved
There's an incident in the department 15 on the collect SFR.
A ticket has been declared, investigations are in progress from their side.
Resolution is expected within 4 hours.

Update(s):

Date: 2013-01-15 10:39:24 UTC
All lines are operational again.
Posted Jan 14, 2013 - 23:44 UTC