OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][VoIP] - SMS
Incident Report for Web Cloud
Resolved
Start time : 31/10/2023 11:40 UTC
End time : 04/12/2023 14:30 UTC
Root cause : There was a latency in our provider's database.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 04, 2023 - 14:53 UTC
Monitoring
Ongoing actions : No more impact is being observed since 20:30 UTC.
Our teams are currently monitoring the situation.
Posted Nov 30, 2023 - 21:27 UTC
Identified
Start time : 30/11/2023 10:48 UTC
Service impact : You may experience some latency while sending SMS.
Our supplier continue to investigate on this issue.
Posted Nov 30, 2023 - 10:56 UTC
Monitoring
Ongoing actions : Our technical teams implemented a fix to solve the issue.
Our teams are currently monitoring the situation.
Posted Nov 23, 2023 - 16:05 UTC
Identified
Start time : 17/11/2023 12:00 UTC
Service impact : A significant number of SMS have not been sent and have a "unknown" status.
An action taken by a supplier to correct this malfunction was not successful.
We are continuing to investigate.
Posted Nov 17, 2023 - 17:36 UTC
Monitoring
Ongoing actions : Our technical teams implemented a fix to solve the issue.
Our teams are currently monitoring the situation.
Posted Oct 31, 2023 - 17:41 UTC
Investigating
Start time : 31/10/2023 11:40 UTC
Service impact : Some SMS are temporarily blocked
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Oct 31, 2023 - 16:19 UTC
This incident affected: VoIP || Services (SMS).