OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17835 — Orange Tickets
Incident Report for Web Cloud
Resolved
The service of Orange ticket management is unavailable.
This has the effect of delaying the incident tickets that require intervention by the login history operator.

Orange technical teams are working on the service restoration.

Update(s):

Date: 2016-05-05 14:59:50 UTC
The tests are conclusive.

Date: 2016-05-05 14:59:29 UTC
The web service is operational again.
We are launching a series of tests to confirm proper operation.

Date: 2016-05-05 14:58:38 UTC
Despite our reminders, Orange has not solved the problem ...

Date: 2016-05-05 14:58:15 UTC
Orange previews the resolution of the problem tomorrow.
Posted May 05, 2016 - 14:57 UTC