OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
IMAP on ex3.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello

We currently encountering some latency on IMAP connexions on the infrastructure.

We are working on it.

Exchange Team.

-----------------------------------------------------------------

Bonjour,

Nous rencontrons actuellement des latences sur les connexions IMAP sur l'infrastructure.

Nous somme en train de travailler dessus.

L'équipe exchange.

Update(s):

Date: 2021-08-25 14:32:03 UTC
Hello,

We found the issue and we fixed it.
Issue was on certificat side on new servers deployed.

Exchange Team
Posted Aug 25, 2021 - 09:57 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).