OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Switzerland][VoIP] - Interconnect issue
Incident Report for Web Cloud
Resolved
Start time : 11/06/2024 01:11 UTC
End time : 11/06/2024 05:15 UTC
Service impact : Services are working as they should be.
Root cause : During scheduled network maintenance, a temporary network outage occurred. After the network was restored, some servers were missing necessary routes. Measures have been implemented to prevent future occurrences.
Posted Jun 11, 2024 - 07:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2024 - 05:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 05:25 UTC
Investigating
Start time : 11/06/2024 01:11 UTC
Service impact : The VoIP interconnection with Switzerland is inaccessible, incoming and outgoing calls are unavailable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jun 11, 2024 - 03:35 UTC
This incident affected: VoIP || Interconnect (Switzerland).