OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Collaborative solutions] - MX Plan
Incident Report for Web Cloud
Resolved
Start Time : 13/09/2022 08:00 UTC
End Time : 13/09/2022 11:55 UTC
Service impact : No more latency on the delivery of mails sent.
Root cause : A software issue caused this incident.
Current status : Resolved
Posted Sep 13, 2022 - 12:01 UTC
Investigating
Start time : 13/09/2022 08:00 UTC
Service impact : The is a delay in the delivery of emails sent.
Ongoing actions : Our technicians are currently working on in order to fix it.
Posted Sep 13, 2022 - 09:26 UTC
This incident affected: Collaborative solutions || MX Plan (Delivery email, Redirection, Delivery).