OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Databases] - CloudDB Incident Notification

Incident Report for Web Cloud

Resolved

We are pleased to inform you that the incident affecting our Databases offering has been resolved.

Start time : 15/09/2026 03:12 UTC
End time : 15/09/2026 03:41 UTC
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 15, 2026 - 03:45 UTC

Investigating

We are currently investigating an incident affecting our Databases offering, which is causing temporary issue in the GRA region.

Here are some supplementary details :

Start time : 15/09/2026 03:12 UTC
Impacted Service(s) : Some CloudDB Databases are temporarily unavailable in eu012.
Customers Impact : Some customers are temporarily unable to access and use their databases.
Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.

We will keep you updated on the progress and resolution.
Posted Sep 15, 2026 - 03:37 UTC
This incident affected: Databases || CloudDB GRA (eu012).