The scheduled maintenance has been completed. All the services have been operational since 23:56 UTC
Posted Feb 11, 2025 - 00:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 10/02/2025 22:00 UTC End time : 11/02/2025 05:00 UTC Service impact : Filerz following will be unavailable one by one during 20 minutes. Cluster023 - Filerz56 Cluster026 - Filerz196 - Filerz125 - Filerz178 Cluster014 - Filerz570 Cluster031 - Filerz1813 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Feb 07, 2025 - 02:03 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster014, Cluster023, Cluster026, Cluster031).