OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4579 — DE Equipement
Incident Report for Web Cloud
Resolved
A defect in our equipment in Germany was detected.
A replacement of the equipment is progress.

The new equipment is underway.
Installation is expected around the 13-14 September.




Update(s):

Date: 2010-09-15 16:05:35 UTC
The new equipment has just been installed and configured.
Everything is back to normal.
Posted Sep 09, 2010 - 12:24 UTC