OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11513 — Optic loop paris
Incident Report for Web Cloud
Resolved
Following an intervention scheduled by our fiber provider, we have lost the security of our optic loop in Paris between the MDFs of DID75 and MNA75.

A ticket is open with our fiber provider to re-establish the security.

Update(s):

Date: 2014-09-02 16:01:27 UTC
The loop security is now operational again.
Posted Sep 02, 2014 - 08:51 UTC