OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7838 — Optical loop Paris Little crown + GRA94
Incident Report for Web Cloud
Resolved
We have a problem on a fiber. NRA GRA94 crashed and security is no longer active for some NRA .

Intervention is in progress.

Update(s):

Date: 2013-01-03 02:17:09 UTC
Welding is completed.Everything is OK.

Date: 2013-01-03 02:16:37 UTC
One of the dimensions is back.
GRA94 is accessible again.

We are waiting to weld the other fiber in order to have the security back.

Services are operational.

Date: 2013-01-03 02:11:18 UTC
All fibers crashed.

The boxes are being prepared for welding.

Restoration is planned for 4am tonight.
Posted Jan 03, 2013 - 02:09 UTC