Start time : 05/11/2024 11:00 UTC End time : 05/11/2024 17:25 UTC Root cause : Software issue We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Nov 06, 2024 - 09:39 UTC
Monitoring
Ongoing actions : Customers are now able to send emails from webmail or email client. Our teams are currently monitoring the situation.
Posted Nov 05, 2024 - 17:26 UTC
Update
Ongoing actions : Our technical teams are implementing a fix to solve the issue. Less impact is being observed for customers since the beginning of the incident.
Posted Nov 05, 2024 - 15:08 UTC
Update
An incident is in progress on our Collaborative solutions offer.
Please be aware that this is currently affecting the availability.
Here is detail for this incident :
Start time : 05/11/2024 11:00 UTC Service impact : Customers may be unable to send emails from webmail or email client. Ongoing actions : Our technical teams are investigating the issue. Update will be posted as significant progress is made.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 05, 2024 - 12:48 UTC
Investigating
We have detected an issue on one of our services. We will update informations when we will have more details.
Start time : 05/11/2024 11:00 UTC
Posted Nov 05, 2024 - 12:43 UTC
This incident affected: Collaborative solutions || MX Plan (Mailbox Access, Webmail).