OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11329 — Prise de rendez-vous commande
Incident Report for Web Cloud
Resolved
We have found an issue with France Telecom web services that manage appointment scheduling for opening lines.

We will contact France Telecom to resolve the problem.

Update(s):

Date: 2014-08-05 10:22:26 UTC
Appointment scheduling is working again.
Posted Aug 05, 2014 - 08:55 UTC