OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
https://ex3.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement un soucis réseau sur nos 3 serveurs Proxy ADFS de la plateforme.

Il n'est pour le moment pas possible de se connecter sur https://ex3.mail.ovh.net.

Nous investiguons.

L'équipe exchange
--------------------------------
Hello,

We are currently experiencing a network problem on our 3 ADFS Proxy servers on the platform.

It is not possible to connect to https://ex3.mail.ovh.net at this time.

We are investigating.

The exchange team

Update(s):

Date: 2019-08-01 04:38:47 UTC
Hello,

We fixed the issue.

OWA access is now working fine.

Exchange team

Date: 2019-08-01 04:11:12 UTC
Le problème est toujours présent.

OWA est donc innaccessible pour https://ex3.mail.ovh.net.

L'accès aux mailbox via outllok ou autre client lourd est fonctionnel.

Nous continuons d'investguer.

L'équipe exchange
-----------------------------------
The problem is still there.

OWA is therefore unavailable for https://ex3.mail.ovh.net.

Access to mailboxes via outllok or other thick client is functional.

We continue to invest.

The exchange team
Posted Aug 01, 2019 - 00:31 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).