We are pleased to inform you that the incident affecting our Web Hosting offering has been resolved.
Start time : 19/07/2025 00:05 UTC End time : 19/07/2025 01:43 UTC Root Cause : This incident was caused by a hardware issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 19, 2025 - 01:57 UTC
Identified
We are currently investigating an incident affecting our Web Hosting offering, which is causing temporary availability issue in the cluster023 filerz93.
Here are some supplementary details :
Start time : 19/07/2025 00:05 UTC Impacted Service(s) : filerz93 is unreachable on Web Hosting cluster023. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
Posted Jul 19, 2025 - 01:38 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).