OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9011 — Optical loop little crown Paris
Incident Report for Web Cloud
Resolved
We detected a fiber cut-off between the NRA and RUE92 PUT92.
A ticket was opened, investigations are in progress on their side.

There is no service interruption, security was established.

Update(s):

Date: 2013-07-24 09:26:21 UTC
Security is restored

Date: 2013-07-24 07:08:01 UTC
A NRA intervention request was made.
Posted Jul 24, 2013 - 07:07 UTC