OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7137 — VOIP Equipment
Incident Report for Web Cloud
Resolved
After the setup of firewall cards tonight :
http://status.ovh.net/?do=details&id=3105
some modems cannnot login.

Update(s):

Date: 2012-08-08 12:27:42 UTC
We took a list of the modems which had the connection
problem and we are reconfiguring them.


80% went through. The rest will come in a few minutes.
Posted Aug 08, 2012 - 12:26 UTC