OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4665 — filerz108.1000gp
Incident Report for Web Cloud
Resolved
Following an electric problem, the server is unavailable.

The web sites hosted on /homez.108 are impacted.

Update(s):

Date: 2010-10-04 10:00:13 UTC
Back to normal.
Posted Oct 04, 2010 - 09:57 UTC