OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex3.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement des lenteurs sur les serveurs front-End de notre plateforme hosted3.

Vous pouvez rencontrer des lenteurs lors de votre connexion.

L'équipe exchange

Hello,

We are encountering some latency on front-end servers on hosted3.

You can have some latency to log on your mailbox.

Exchange Team

Update(s):

Date: 2019-04-09 15:13:08 UTC
Bonjour,

Nous allons ajouter un serveur Front-End et un Domain Controller pour pouvoir encaisser le grand nombre de connexions sur la plateforme.

Les serveurs vont etre mis en production ce soir.

L'équipe Exchange

Hello,

We will add a Front-End server and a Domain Controller to absorb the large number of connections on the platform.

The servers will be put into production tonight.

The Exchange Team
Posted Apr 09, 2019 - 13:56 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).