OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[Global][SMS] - SMS Service to Italy recipient incident Notification

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident related to our SMS offering in Italy has now been resolved.

Here is detail for this incident :
Start time : 18/03/2025 21:00 UTC
End time : 26/03/2025 10:23 UTC
Root Cause : This incident was caused by a SMS aggregator from a provider.

We thank you for your understanding and patience throughout this incident.
Posted Mar 27, 2025 - 15:58 UTC

Update

We are currently experiencing an incident affecting our SMS offering, which is causing temporary Availability issues in Italy.

Here is detail for this incident :
Start time : 18/03/2025 21:00 UTC
Impacted Service(s) : SMS to Italy is temporarily degraded.
Customers Impact : The customers sending an SMS to a recipient in Italy may see the sender's number incorrectly displayed unless the sender is registered with an aggregator.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Posted Mar 20, 2025 - 09:11 UTC

Investigating

Event notification

We are currently experiencing an event affecting our SMS service.
Start time : 18/03/2025 21:00 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 20, 2025 - 09:03 UTC
This incident affected: VoIP || SMS.