OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-ja126***-1
Incident Report for Web Cloud
Resolved
Hello

After programmed update on this machine, we have an issue on it, the service is not available for the moment.
We are working on it.

Exchange Team

Update(s):

Date: 2021-06-18 09:15:08 UTC
The service is up
Posted Jun 18, 2021 - 08:40 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).