OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4273 — Network's switch
Incident Report for Web Cloud
Resolved
We are going to remove the settings of the old rotors' VoIP network.

Update(s):

Date: 2010-06-10 06:22:03 UTC
Done.
Posted Jun 10, 2010 - 06:21 UTC