We would like to inform you that the incident on Cluster051 has now been resolved.
Here is detail for this incident : Start time : 09/02/2025 18:00 UTC End time : 11/02/2025 06:00 UTC Root Cause : This incident was caused by a network issue.
We thank you for your understanding and patience throughout this incident.
Posted Feb 11, 2025 - 13:28 UTC
Monitoring
We have new information regarding the incident that affected your service.
Please find below an update on the situation: Update : No slowness observed for websites hosted on Cluster051 since 11/02/2025 06:00 UTC. Ongoing Actions : Our teams are currently monitoring the situation.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 11, 2025 - 10:31 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Here is detail for this incident :
Start time : 09/02/2025 18:00 UTC Customers Impact : Slowness is being observed for some websites hosted on Cluster051. Root Cause : This incident is caused by a network issue.
Posted Feb 10, 2025 - 23:20 UTC
Identified
We have determined the origin of the incident affecting our Web Hosting offer on the specified cluster.
Here is detail for this incident : Start time : 09/02/2025 18:00 UTC Customers Impact : Slowness is being observed for some websites hosted on Cluster051. Root Cause : This incident is caused by a network issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 10, 2025 - 12:38 UTC
This incident affected: Web Hosting || Datacenter BHS (Cluster051).