OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][VoIP] - SMS reception delay
Incident Report for Web Cloud
Resolved
Start Time : 24/05/2023 08:00 UTC
End Time : 24/05/2023 15:50 UTC
Service impact : Customers were experiencing delay in the reception/emission of SMS.
Root cause : A software issue caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 12:44 UTC
Monitoring
Ongoing actions : Our teams are currently monitoring the situation.
Posted May 24, 2023 - 16:31 UTC
Identified
Start time : 24/05/2023 08:00 UTC
Service impact : Customers might experience delay in the reception/emission of SMS.
No latency is experienced for messages received/sent after 15:50 UTC.
Root cause : A software issue caused the incident
Ongoing actions : Our technical teams are currently working to solve the problem
Posted May 24, 2023 - 16:09 UTC
This incident affected: VoIP || Services (SMS).