We would like to inform you that the maintenance on our Web Hosting is now completed. All services are operational. Thank you for your patience throughout this maintenance.
Posted Jan 05, 2026 - 23:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 05, 2026 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.
Start time : 05/01/2026 22:00 UTC End time : 06/01/2026 02:00 UTC Service impact : Each Filerz listed below will be temporarily unavailable for 10 minutes during the operation : Cluster105 - Filerz332 Cluster127 - Filerz269 Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on multiple Filerz to improve the performance and stability of the service.
Thank you for your understanding.
Posted Jan 05, 2026 - 11:46 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster105, Cluster127).