OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
exchange-pa1510*-001
Incident Report for Web Cloud
Resolved
Bonjour,

Nous constatons une indisponibilité des services Exchange sur la machine exchange-pa1510*-001.

Nous investiguons.

L'équipe Exchange

--
Hello,

We are observing a bad status on the Exchange service from exchange-pa1510*-001.

We are investigating.

The Exchange team

Update(s):

Date: 2019-11-23 14:20:13 UTC
La machine est à nouveau disponible. Une opération de sauvegarde était bloqué sur l'état du freeze.
--
Server is now up again. An operation of backup was blocked at freeze step.
Posted Nov 23, 2019 - 14:10 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).