OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] - filerz699 cluster020 incident notification
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident our Web Hosting offer on filerz699 cluster020 has now been resolved.

Here is detail for this incident :
Start time : 03/02/2025 09:10 UTC
End time : 03/02/2025 09:40 UTC
Root Cause : This incident was caused by a hardware issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 03, 2025 - 10:37 UTC
Identified
We have determined the origin of the incident affecting our Web Hosting offer on filerz699 cluster020.

Here are some supplementary details :
Start time : 03/02/2025 09:10 UTC
Impacted Service : Web Hosting
Customers Impact : Websites on this filerz699 are currently unavailable.
Root Cause : This incident is caused by an equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 09:47 UTC
Investigating
We are currently experiencing an event affecting our Web Cloud offer.
Start time : 03/02/2025 09:10 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 09:27 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).