The scheduled maintenance has been completed. All services are operational.
Posted Feb 13, 2025 - 23:29 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2025 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer. This may temporarily affect availability.
Start time : 13/02/2025 21:00 UTC End time : 14/02/2025 00:00 UTC Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically: • Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters. • Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications. In addition : • Possible slowness on logs for clusters 017, 028, and 029: Log access may be delayed or slow during the maintenance period. • Difficulty accessing FTP/SSH on clusters 002, 011, 015, 028, 029, and 030: You may encounter errors or difficulties when trying to access your FTP/SSH accounts on these clusters.