OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12806 — filerz1
Incident Report for Web Cloud
Resolved
We have to manually intervene on the server because of a hardware issue.

Update(s):

Date: 2015-03-12 12:38:03 UTC
The filerz1.logs service is back to normal.

Date: 2015-03-11 18:33:52 UTC
Access to filerz1.logs data is temporarily read only. Back to normal on March 12th.

Date: 2015-03-11 17:19:46 UTC
Intervention is still in progress. Access to http://logs.ovh.net is unavailable.

Date: 2015-03-11 16:14:37 UTC
The server will be unavailable during the intervention. This may impact access to logs via via http://logs.ovh.net
Posted Mar 11, 2015 - 12:52 UTC