OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Web Hosting] - Cluster100 incident notification

Incident Report for Web Cloud

Identified

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Web Hosting offer on the specific cluster.

Here are some supplementary details :

Start time : 09/01/2026 10:30 UTC
Impacted Service(s) : 503 errors might be observed for websites hosted on Cluster100.
Customers Impact : Customers can see some errors on their logs for the traffic coming from external crawlers : google bot, aibot, SEO bots, … that will receive 503 errors.
Root Cause : This incident is caused by a software issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 09, 2026 - 13:35 UTC

Investigating

We are currently experiencing an event affecting our Web Hosting offer on Cluster100.

Start time : 09/01/2026 10:30 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 09, 2026 - 13:08 UTC
This incident affects: Web Hosting || Datacenter GRA (Cluster100).