OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7158 — dhcp on Lyon
Incident Report for Web Cloud
Resolved
After replacing the router 's chassis lyo-1-6k (task # 7127), we found dhcp problems for some unbundled customers.
We cut the links between the unbundling infrastructure and of this router until identifying the origin of the problem.
DHCP on Lyon works normally by now.

Update(s):

Date: 2012-08-10 00:02:55 UTC
Both switches are up to date.

Date: 2012-08-10 00:02:38 UTC
Update done.
We are now moving to lyo-4-n5.

Date: 2012-08-10 00:01:52 UTC
We are going to update the switches managing the xDSL infrastructure of Lyon.

We will begin with lyo-3-n5

No interruptions in the traffic expected.
Posted Aug 09, 2012 - 23:59 UTC