Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2024 - 21:30 UTC
Scheduled
Start time : 15/02/2024 21:30 UTC End time : 15/02/2024 23:00 UTC Service impact : The filerz will have a downtime of 40min during the migration. Service improvement : The goal of this maintenance is to improve the performance and enhance the security of our infrastructure.
Posted Feb 03, 2024 - 03:52 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster030).